Thread Rating:
  • 14 Vote(s) - 4.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Advanced WYSIWYG Editor
#71
(2011-08-07, 08:40 PM)RazielxD Wrote: So, in the next version you will add into your Editor these things:

- Announcements
- Signature editing
- Adding new event to the calendar

right?

How about ProfileComments? This is a different plugin, but it have an editor too. Is this possible to add your editor to profile comments? How?

My friend is now making a plugin named: "About me site". (The same as is built in feature in XenForo, WBB or IPB) This plugin add to a users profile customisable "About Me" site with BBCodes and editor. How to add your editor to "About me site"?

Announcements: Planned for the next release
Signature editing: Already implemented since 1.0
Adding new event to the calendar: Already implemented since 1.2

I won't add support for other plugins, but I think I could add to the next version an option to load the editor on other pages (which doesn't mean that it always works).

(2011-08-08, 03:01 AM)nadlerz Wrote: Please add an option to disable/enable to a certain theme?
Because, lots of users in my forum are using Mobile Browser, and they are having problem with this editor, Thanks!

Thanks for the idea. I'll definitely add an option to disable the editor for certain themes to the next release.
codiciousdesigner
codiciousdeveloper
Reply
#72
This user has been denied support. This user has been denied support.
WOW, very nice to hear Smile
Thanks!
Heart

[Image: logo2.png]
Reply
#73
How to add custom MyCode button to editor ?
Reply
#74
Quote:How to add a new button to the editor
codiciousdesigner
codiciousdeveloper
Reply
#75
Hi, I have the version 1.2.1 installed

In IE , when I move from post (where it has quick reply or from new thread ) to forum- An error message is displayed: message from webpage stack overflow at line 1882 - click OK , the page is load OK

if I deactive the plugins - there is no error message

And it is only happens in IE - not in Firefox or Google Chrome

I also have Advanced Quick Reply Form (1.0.3) installed (there is another problem, I have to disable Clickable MyCode Editor to have WYSIWYG work in the quick reply form)

I tried to deactive the advanced Quick reply form , but it is still having an error message

Could you help because this plugin a very usefull & very much needed for my forum

Thank You very much
Reply
#76
IE sucks, What version do you use?
[Image: 40DS6Te.png]

Reply
#77
IE 8
Many of the users of my forum only access to IE Sad
I hope Simon or someone can help me with the work around solution AngelAngel
Reply
#78
(2011-08-10, 02:45 PM)MayKim Wrote: In IE , when I move from post (where it has quick reply or from new thread ) to forum- An error message is displayed: message from webpage stack overflow at line 1882 - click OK , the page is load OK

Since I can't use IE for some unknown reason on my PC a screenshot would be good. Smile

(2011-08-10, 02:45 PM)MayKim Wrote: I also have Advanced Quick Reply Form (1.0.3) installed (there is another problem, I have to disable Clickable MyCode Editor to have WYSIWYG work in the quick reply form)

Deinstall Adv. WYSIWYG Editor, Deinstall Advanced Quick Reply, Install Adv. WYSIWYG Editor again and activate the MyCode editor.

codiciousdesigner
codiciousdeveloper
Reply
#79
Hi, Thankyou for the reply

I de-install & install back the adv WYSIWYG - I still got the error messages

sorry for the silly question , but how do I activate the MyCode Editor?

Here are the screen shots



Thanks


Attached Files Thumbnail(s)
       
Reply
#80
Waiting for a fix for install it Smile
[Image: 40DS6Te.png]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)