Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 8 Years, 10 Months, 2 Weeks ago Is there anyway to speed up activation emails??
#11
Solved: 8 Years, 10 Months, 2 Weeks ago
(01-24-2011, 06:53 AM)- G33K - Wrote: Can you try this test script and see if the email sent through this is immediate or delayed
http://wiki.mybb.com/index.php/Help:Mail


(01-24-2011, 06:15 AM)Yaldaram Wrote: SMTP Configurations:
Mail Handler: SMTP Mail
SMTP hostname: smtp.gmail.com
SMTP port: 465
SMTP username: Put in the registered e-mail account
SMTP password: Put in the registered password
SMTP Encryption Mode: TLS encryption

(01-24-2011, 06:42 AM)zero_coke Wrote: Yeah, tried that, still doesn't work Sad Oh well..Thanks!

These settings are for a gmail account or a domain using google apps email, they won't work on every domain and definitely not if you don't have a gmail/google apps account.
If you want to use these then either get a gmail account or host your email on google apps.

Yeah I made a GMail account and put in those settings and the email didn't arrive. Also, I tried that wiki:mail script and yes it works but it takes like 30-60 minutes for the email to arrive. I'm not sure what the problem is...could be the hosting server...
Join us!
[Image: rotate_images.php]
#12
Solved: 8 Years, 10 Months, 2 Weeks ago
(01-24-2011, 07:10 AM)zero_coke Wrote:
(01-24-2011, 06:53 AM)- G33K - Wrote: Can you try this test script and see if the email sent through this is immediate or delayed
http://wiki.mybb.com/index.php/Help:Mail


(01-24-2011, 06:15 AM)Yaldaram Wrote: SMTP Configurations:
Mail Handler: SMTP Mail
SMTP hostname: smtp.gmail.com
SMTP port: 465
SMTP username: Put in the registered e-mail account
SMTP password: Put in the registered password
SMTP Encryption Mode: TLS encryption

(01-24-2011, 06:42 AM)zero_coke Wrote: Yeah, tried that, still doesn't work Sad Oh well..Thanks!

These settings are for a gmail account or a domain using google apps email, they won't work on every domain and definitely not if you don't have a gmail/google apps account.
If you want to use these then either get a gmail account or host your email on google apps.

Yeah I made a GMail account and put in those settings and the email didn't arrive. Also, I tried that wiki:mail script and yes it works but it takes like 30-60 minutes for the email to arrive. I'm not sure what the problem is...could be the hosting server...

The fact that your emails take a long time even when using the basic script in the wiki should tell you that it a problem with your host.
#13
Solved: 8 Years, 10 Months, 2 Weeks ago
Yeah, probably is even though they told me they can't do anything about it. That sucks because I know friends who have the same host as I'm using and their activation emails arrive like almost instantly. Oh well... Sad
Join us!
[Image: rotate_images.php]
#14
Solved: 8 Years, 10 Months, 2 Weeks ago
(01-24-2011, 07:35 AM)zero_coke Wrote: Yeah, probably is even though they told me they can't do anything about it. That sucks because I know friends who have the same host as I'm using and their activation emails arrive like almost instantly. Oh well... Sad

You need to pressure them to fix this if you know others on the same host don't have this problem. You can even show them the basic script you used that is still causing a delay, that has nothing to do with the forum or MyBB.

If they aren't willing to fix it then maybe its time to look for a new host.


Forum Jump:


Users browsing this thread: 2 Guest(s)