Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Attachments Error
#1
Not Solved
Hi

I have just merged my smf board to mybb which is very good i would like to say but i have had an error with the attachments i can see the link for the images and have done the rebuild tools, but it sees all the images (3555) as orphaned and i just wondered if there was a way of saving them

Do i need to re do the merge ?

Any help would be greatly appreciated i have tried to add the log files but get errors trying to attach them

Samantha
forgot to mention it was smf 1.1 everything else has worked except the attachments i did get an error when doing the merge but went back and it worked the second time or so i thought til looking at the forums i can see the link and name of the file but when i download them the image is empty


Warning [2] getimagesize(/home/f/i/fitfems/public_html/forums/uploads/post_3_1295981984.attach) [function.getimagesize]: failed to open stream: No such file or directory - Line: 30 - File: inc/functions_image.php PHP 5.1.2 (Linux)
File Line Function
[PHP] errorHandler->error
/inc/functions_image.php 30 getimagesize
/admin/modules/tools/recount_rebuild.php 134 generate_thumbnail
/admin/modules/tools/recount_rebuild.php 256 acp_rebuild_attachment_thumbnails
/admin/index.php 483 require

this is the error when doing the attachment rebuild tool
attach log


Attached Files
.zip   attach.zip (Size: 347.36 KB / Downloads: 54)
#2
Not Solved
Ok, lets try this for starters:

.zip   Merge_trunk.zip (Size: 2.36 MB / Downloads: 74)

And yes, it means that you have to redo the merge. Also you'll notice that the folder is now named merge instead of convert. Please delete your existing convert folder, re-upload a backup of MyBB from before the Merge, and try again with this.
#3
Not Solved
thank you will give it a go and let you know

Samantha
#4
Not Solved
Keep in mind, it is the current development trunk, and as such it isn't 100% tested. It wont affect your source forum, but your destination MyBB may get messed up (of course, you should have a backup of that). If you encounter any errors please let me know.
#5
Not Solved
the only option it gives is to run the database run then usergroups but when you click the usergroups all you get it a white page nothing else thanks for the help so far

Samantha
#6
Not Solved
Ok, I'll install a phpBB3 next week and run some tests with the trunk to see whats going on.

If you haven't heard anything from me by Wednesday PM me and remind me. Sometimes I get distracted.


Forum Jump:


Users browsing this thread: 1 Guest(s)