Discuss: MyBB 1.1.2 Released
#21
I guess we will have to deactivate all MODs before installing 1.2
#22
And what about the code modifications?
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#23
Updated! Thanks guys! Lookin forward to 1.2! Smile
[Need Smilies? Get Me Smileys!
#24
i just updated manualy
destroyer Wrote:When there isn't a manual upgrade.txt file, I'm stuck. Sad
I think I'll be using 1.1.2 for ever then. Toungue

and ya me too
#25
i didn't deactivate any mods Toungue

an easy upgrade Smile
#26
lapsetur Wrote:I guess we will have to deactivate all MODs before installing 1.2
destroyer Wrote:And what about the code modifications?
Off course, most modders will update their mods/plugins to work with 1.2, but the manual code changes will have to be done manual again. There is nothing to do about that.
#27
I just upgraded from MyBB 1.04 and now:
- users who were logged in before the update can't post new replys: board gives the error "The thread doesn't exists" in every thread we try to post.
- users who weren't logged in before the update can't log in as the board continuosly ask them to accept the forum rules (you can test it here: http://forum.rugbyunion.it/member.php?action=login . user: test - password: test )

My users (200) aren't happy of this, please help me ASAP.

Thank you very much.
#28
AlbioB Wrote:I just upgraded from MyBB 1.04 and now:
- users who were logged in before the update can't post new replys: board gives the error "The thread doesn't exists" in every thread we try to post.
- users who weren't logged in before the update can't log in as the board continuosly ask them to accept the forum rules (you can test it here: http://forum.rugbyunion.it/member.php?action=login . user: test - password: test )

My users (200) aren't happy of this, please help me ASAP.

Thank you very much.

Same problem here. I switched to PHP 5.1 and somehow every form of input (post, get and query strings) isn't processed anymore.

I have the feeling it has something to do with Zend Optimizer, but I am not sure.
#29
AlbioB why your cookie domain and path empty ?
#30
FrashMX Wrote:and somehow every form of input (post, get and query strings) isn't processed anymore.
Yes, that's right. Seems like every input isn't processed. I can't use my admin control panel: I can't deactivate plugins, I can't send an e-mail to my users to advice them of the problems we have. I can't even put the board off-line!

So my forum is now completely useless. Please fix this as soon as possible.


Forum Jump:


Users browsing this thread: 1 Guest(s)