Not Solved [Error Message] Template Editing
Not Solved
When I attmpt to click "Save and Continue Editing" it directs me to the forum index page. When I refresh that page it goes to the Template Sets page and displays this error:

Please make sure you have all the input required to edit this template (tid and sid)

It works every so often, but I'm just confused as to what is causing this error?

The urls I'm using are:

Viewing template:

After pressing submit:

Thanks for any input!
Not Solved
This user has been denied support. This user has been denied support.
Have you uploaded all your files located in the admin folder?
Not Solved
Yes, I've re-upladed them too, dont think that's the problem though because its the same file anyways (I think). Still no luck Sad
Not Solved
You must have custom rewrite rules somewhere here or something if it's doing this... do you have any other software running on your server?? Do you mean that when you submit the form, the URL is but it shows the forum index...??
Can you still feel the butterflies?

Free never tasted like pudding.
Not Solved
I accidently had an old htaccess in the folder above it, I've removed that and now I get the following:

Not Acceptable

An appropriate representation of the requested resource /admin/index.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at ****** Port 80
Not Solved
What's ./admin/index.php CHMOD to?? There's something on your server somewhere causing it to give this error.
Can you still feel the butterflies?

Free never tasted like pudding.

Forum Jump:

Users browsing this thread: 1 Guest(s)