Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 9 Months ago Forums won't mark as read
#1
Solved: 10 Years, 9 Months ago
Detailed description of your problem, including steps to reproduce if necessary: No matter what I do - click the forum marker, click "Mark All Forums Read" - the forums with topics/posts in them won't mark as read. I searched all over Google for answers and only found one solution: wait until 2.0. So...if there's another, I'd love to hear it.
URL to your forum: http://slayer766.com/talesofmasunuk/forums/
New installation or upgrade (from which version of MyBB)?: New installation of version 1.6.2 (1602).
#2
Solved: 10 Years, 9 Months ago
Works for me...
--Pyridine
#3
Solved: 10 Years, 9 Months ago
This user has been denied support. This user has been denied support.
works for me.
#4
Solved: 10 Years, 9 Months ago
It's not working when I'm logged in.
#5
Solved: 10 Years, 9 Months ago
Works ok for me too, I like the Apart Red theme, good choice
#6
Solved: 10 Years, 9 Months ago
Let me repeat. When I'm logged in.
#7
Solved: 10 Years, 9 Months ago
Which plugins do you have installed?
#8
Solved: 10 Years, 9 Months ago
Are you able to select other Prototype functions, such as clicking "Edit" on a post or collapsing / expanding the forums? If you have the jSnippets plugin install this could also be a problem and conflicting with it.
#9
Solved: 10 Years, 9 Months ago
There's only two plugins that I have. One says "Akismet" and it has the option of "Install & Activate." The other plugin is "Hello World!" and it only has the option to "Activate." Other than that, no plugins.

@trilobyte-: What do you know, the forums won't collapse. o.o But editing a post works, and I don't have jSnippets.
#10
Solved: 10 Years, 9 Months ago
Sounds like a clash between something and Prototype / Javascript on MyBB. Have you installed any other codes or scripts or anything inside your templates?


Forum Jump:


Users browsing this thread: 1 Guest(s)