Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 11 Years, 9 Months, 2 Weeks ago 1.6.3 update issue
#11
Solved: 11 Years, 9 Months, 2 Weeks ago
(2011-04-17, 11:37 AM)crazy4cs Wrote: I don't get what to do?

Reverse default theme templates? Or the one we using?

It would be best to revert all the templates that are shown I would of thought (not 100% sure). Members could switch their themes, and then try to exploit the fixes as you wouldn't of updated the theme they switched to.

I updated the default template, even though no one can use it.
#12
Solved: 11 Years, 9 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
I reverted default, but it still give me error. Confused
#13
Solved: 11 Years, 9 Months, 2 Weeks ago
(2011-04-17, 11:57 AM)crazy4cs Wrote: I reverted default, but it still give me error. Confused

Revert your forumdisplay_threadlist template to default.

Make sure you revert the theme that your using, revert all the templates in 'Find updated templates'
#14
Solved: 11 Years, 9 Months, 2 Weeks ago
I've checked to Upgrade this on localhost, and its reverting all edited template Undecided I've done myself a huge template edits on Yaldaram.com , will it convert all those templates or am I doing something wrong Huh
#15
Solved: 11 Years, 9 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
Yes,am worried too same,because if you revert other themes or template edits of default theme it would revert all and if its different theme, it would make that default and all would go ugly. Sad
#16
Solved: 11 Years, 9 Months, 2 Weeks ago
You don't have to revert the template. Whoever gave you that idea is wrong. You just have to make sure the changes that are needed are updated in each of the templates. You can see the difference between the new version and the ones you're using by choosing the Diff Report.

Have a look at the template patches: 1.6.3 Template Patches

Follow the instructions and update index_boardstats and forumdisplay_threadlist accordingly for every theme you have installed.

(2011-04-17, 11:26 AM)Morsec0de Wrote: Glad Tomm M pointed out the templates needed to be updated, I just uploaded the changed files, browsed to /install and ran through it, didn't revert anything, updated all 3 templates now!

Updating the templates was mentioned in the blog post. I added it specifically because you need to do it. Toungue

Quote:Once the upgrade has completed, visit the Templates & Style area of your ACP – click on Templates on the left and go to the “Find Updated Templates”. Revise and amend all affected templates here, paying attention to headerinclude, index_boardstats and forumdisplay_threadlist.
#17
Solved: 11 Years, 9 Months, 2 Weeks ago
Thanks for the info TommM, I'm going to manually edit Updated files so as to avoid any loss of edited templates.
#18
Solved: 11 Years, 9 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
Okay,I got, but in there is not attribute found named:

<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/general.js?ver=1600"></script>

in search/replace,

what to do?

(F.Y.I : I upgraded to 1.6.3 already, is it needed though?)
#19
Solved: 11 Years, 9 Months, 2 Weeks ago
Ok i too am having this problem!
#20
Solved: 11 Years, 9 Months, 2 Weeks ago
(2011-04-17, 01:47 PM)Rapodo Wrote: Ok i too am having this problem!

What? The issue I posted in my opening thread?


Forum Jump:


Users browsing this thread: 1 Guest(s)