Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 6 Months, 1 Week ago 1.6.3 update issue
#1
Solved: 10 Years, 6 Months, 1 Week ago
Hi,

When I tried to update to 1.6.3, I got to 'Upgrade Complete' and got this:

Upgrade Complete
Fatal error: [SQL] [2006] MySQL server has gone away
SELECT value, name FROM mybb_settings ORDER BY title ASC in /home/protectf/public_html/inc/db_mysqli.php on line 557

Just thought it should be made apparent.

Thanks.

#2
Solved: 10 Years, 6 Months, 1 Week ago
This user has been denied support. This user has been denied support.
Try re-uploading

.inc/db_mysqli.php again from a fresh install.

(backup the original file before re-uploading.)
#3
Solved: 10 Years, 6 Months, 1 Week ago
(2011-04-17, 07:51 AM)crazy4cs Wrote: Try re-uploading

.inc/db_mysqli.php again from a fresh install.

(backup the original file before re-uploading.)

I've already updated, just ignored the message.

#4
Solved: 10 Years, 6 Months, 1 Week ago
There is some documentation of the error code here http://dev.mysql.com/doc/refman/5.0/en/gone-away.html

Given that several people have upgraded their boards without experiencing this problem I would suggest it was caused by one of the host related issues listed there.
#5
Solved: 10 Years, 6 Months, 1 Week ago
Finally, I can install MyBB on localhost now!
#6
Solved: 10 Years, 6 Months, 1 Week ago
After the update, the "mark all forms read" function gives me an error (wrong auth code). Sad
#7
Solved: 10 Years, 6 Months, 1 Week ago
Make sure you've ran the "Find Updated Templates" via the ACP Templates area. You'll need to update headerinclude, index_boardstats and forumdisplay_threadlist with the changes made them in.

This is to prevent a CSRF vulnerability.

If you have "mark all forums read" links anywhere else, simply add the following:

misc.php?action=markread&my_post_key={$mybb->post_code}
#8
Solved: 10 Years, 6 Months, 1 Week ago
This user has been denied support. This user has been denied support.
same, a bug I guess:

Quote:Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.
#9
Solved: 10 Years, 6 Months, 1 Week ago
Glad Tomm M pointed out the templates needed to be updated, I just uploaded the changed files, browsed to /install and ran through it, didn't revert anything, updated all 3 templates now!
#10
Solved: 10 Years, 6 Months, 1 Week ago
This user has been denied support. This user has been denied support.
I don't get what to do?

Reverse default theme templates? Or the one we using?


Forum Jump:


Users browsing this thread: 1 Guest(s)