Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MyBB Forum: ShoveHost Forum
#1
One more MyBB-based forum I just made.
And if you're wondering (after visiting the main shovehost.com site) why the main site sucks and says removable watermark and says lorem ipsum and none of the links work, please don't mention that, because the site is NOT done yet.

But the forum is done, here ya go!
http://shovehost.com/forum
#2
The forum is a part of your site, if the site isn't ready I wouldn't release your forum. Also, to look more professional try integrating the design between your site/forum. And, try and add some content around the forum.
#3
Yep. I'm adding content right now.
Thank you for the suggestions.
The reason I released the forum before the site was done was because it is somewhat independent.
The main site should be live within 2 days.
#4
You have ads on the forum.... I wouldn't take a second look

Our members have made a total of 24 posts in 11 threads.
We currently have 5 members registered.

Maybe when you have a few thousand posts ads are fine but at the moment... No.
#5
(2011-05-17, 08:11 AM)itheme Wrote: You have ads on the forum.... I wouldn't take a second look

Our members have made a total of 24 posts in 11 threads.
We currently have 5 members registered.

Maybe when you have a few thousand posts ads are fine but at the moment... No.

This^^^ I would never want to visit a new forum which has so many ads.
Concentrate on improving the forum and then try placing ads. That's really the best way.
#6
OK. Thank you for the advice. I removed the animated ones at the top.
Anything else?
#7
Now there are some stupid hotornot kinda shizzle going on.,.... Just remove them all stop trying to make money off everything.
#8
LOL dude.
#9
what....
#10
Why do you have any ads when you offer paid hosting?


Forum Jump:


Users browsing this thread: 1 Guest(s)