Thread Rating:
  • 7 Vote(s) - 3.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[1.8.0] Portuguese Portugal Language Pack
#31
Agradecido e de facto assim era mais fácil outros encontrarem e até agradecerem-te pela tua dedicação.

Abraço.
Reply
#32
Alguem a traduzir a 1.6.5?
Reply
#33
Peço desculpa pela demora na tradução.
Está concluída a tradução para a versão 1.6.5 (1605).
Quem quiser usar e está disponível no sítio do costume (início do tópico)
Cumprimentos
Begincaos
[email protected]@@---

[Image: assinatura.jpg]
Reply
#34
Actualizada a tradução para a versão 1.6.6 (1606).
Begincaos
[email protected]@@---

[Image: assinatura.jpg]
Reply
#35
Para a comunidade Portuguesa e todos os que usam o nosso idioma, já estamos em destaque na secção de Idiomas do MyBB.
http://community.mybb.com/thread-114917.html
Este destaquem vem ao encontro a um pedido feito por mim já algum tempo, assim como fazer parte da equipa de tradução do MyBB.
Por isso nessa secção irá estar sempre que possível a tradução de acordo com a versão actual
Begincaos
[email protected]@@---

[Image: assinatura.jpg]
Reply
#36
Já se encontra disponível para Download o pack de linguagem para a versão 1.6.7 e brevemente estará disponível também em http://community.mybb.com/thread-114917.html

---------------------MSG ANTIGA-----------------

2012-05-30

ACTUALIZADO PARA A VERSÃO 1.6.8
Begincaos
[email protected]@@---

[Image: assinatura.jpg]
Reply
#37
Olá, obrigado pela tradução.

Estive a rever e, até agora, encontrei algumas pequenas incorrecções na página de registo (member.lang.php) para além disso está 5 estrelas:

Isto:
$l['time_offset_desc'] = "Se reside numa zona que utiliza um Fuso Horário diferente do actual, poderá alterar o mesmo aqui. Em GMT actualmente são {1}.";
Devia ser:
$l['time_offset_desc'] = "Se reside numa zona que utiliza um Fuso Horário diferente do actual, poderá alterar o mesmo aqui.";

Isto:
$l['lang_select_desc'] = "e vive num País, onde o idioma é diferente do idioma por defeito do fórum, pode seleccionar outra pré instalada no fórum.";
Devia ser:
$l['lang_select_desc'] = "Se vive num País onde o idioma é diferente do idioma por defeito do fórum, pode seleccionar outro pré instalado no fórum.";

E aqui:
$l['referrer_desc'] = "se você foi referido para este fórum, por outro membro, pode introduzir o nome dele no campo. Se não, simplesmente deixe o campo em branco.";
O primeiro S devia estar em maiúscula.

Cumprimentos e continuação de bom trabalho.
-- NewEraCracker
Reply
#38
obrigado. Irei alterar os respectivos erros de tradução.
***********************
2012-11-23

Ficheiro actualizado. Obrigado ao membro "NewEraCracker"
Podem efectuar o download por completo ou substituir apenas o ficheiro alterado, que podem encontrar no meu fórum. Mais detalhes no meu primeiro post aqui.

Já agora aproveito para dizer que brevemente vou efectuar a conversão para o novo acordo Sad

cumprimentos.
Begincaos
[email protected]@@---

[Image: assinatura.jpg]
Reply
#39
Olá a todos. Ainda este mês irei traduzir os respectivos ficheiros alterados para a nova versão.
Aguardem. Obrigado
Begincaos
[email protected]@@---

[Image: assinatura.jpg]
Reply
#40
Já se encontra para Download o pacote de linguagem Português Portugal para a versão 1609. Podem efetuar o respetivo download no primeiro posto deste tópico.
Como habitual caso queiram apenas substituir o ficheiro alterado, podem efetuar o download na minha página. http://www.pt4um.com/forum/forumdisplay.php?fid=79
Desculpem a demora.
Begincaos
[email protected]@@---

[Image: assinatura.jpg]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)