Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved 500 internal server error when import theme
#1
Not Solved
This user has been denied support. This user has been denied support.
im using VPS + Nginx
when i import theme it getting 500 internal server error
same case if i uninstall and install plugin, so my forum have many problem if i install or uninstall a plugin because lot of script/database that not finished install or uninstall
how to increase/change configuration on my nginx configuration or php.ini or my httpd.conf or my.cnf
nginx make my web faster but make problem if install or uninstall to my forum
i've already asking google, but still not solve my problem
same problem when access sitemap from google seo plugin
#2
Not Solved
Internal Server Error usually refers to the Host issue.
#3
Not Solved
@Yaldaram: He clearly stated he's on a VPS. If it's unmanaged (or only partially managed), he has control. Saying "contact your host" is no use in this case.

@OP: To be perfectly honest, I'm not the guy to help. I'm not sure how many others have tried using MyBB with nginx though. I've only ever tried it with custom stuff I've built myself (and that's in a local environment).
#4
Not Solved
This user has been denied support. This user has been denied support.
thanks for help and yes, im using VPS unmanaged.. hope who read this thread have same problem in the past, and hope their share how they solved this
#5
Not Solved
500 errors usually mean something is not correctly configured on the server side. Is there anything in the server's logs? (Apache, php, nginx...) That would be the place to start looking for answers.

Also, it would be helpful if we got some more info about your setup like how exactly are you using nginx, any edits/configurations you made to have this kind of a setup.
#6
Not Solved
I know this is an old thread but I have searched everywhere and I couldn't find any answers. Hosting doesn't know what's the problem as well. Please help. Sad
[Image: GpMplayconnecSQt.gif]
#7
Not Solved
We can't help. It's a server issue. Check your server error logs.
-Paul H.

Cogisne lingua latina?
#8
Not Solved
you contact to hosting reason VPS
#9
Not Solved
Well I just found out a way to bypass this. Seems like if you upload the xml theme file to your site root directory and use the upload from URL option, it works. :3
[Image: GpMplayconnecSQt.gif]


Forum Jump:


Users browsing this thread: 1 Guest(s)