The maximum server load limit has been reached. :(
#1
"The maximum server load limit has been reached. Please check back later once the server is less busy."; Sad


i don't want to see this message
please help SadSadSad
#2
Change the "*NIX Load Limiting" in your Admin-CP -> Board Settings -> Change -> Server and Optimization Options.
Greets,
Michael
-------------
[Image: donation_drive_sig.png]
#3
thanx michael


Forum Jump:


Users browsing this thread: 1 Guest(s)