Getting frustrated with these problems
#11
I'm inclined to conclude that this is a problem relating to Safari. I haven't been able to replicate anything that you've described so far. Do you have anyone not using a mac that is experiencing problems as you described?
Dennis Tsang
Former MyBB Team Member
Web: http://dennistt.net
#12
Hehe, Dennis....

Syzygy Wrote:It's worth mentioning that the truncation error occurs not just in Safari though; all of my members are reporting it and only a few of them are Mac users.

Smile
#13
I've noticed that when I used my mac at school, the avatars that are randomly generated from a php script get offset, but that is all I've ever seen happen relating to browser specific template schemes.
#14
Stalebuff's post (replicating the problem) was on Internet Explorer.
#15
In the truncated(2) thread I made two posts that are truncated.

The first one was doing a single quote on the original post while using Safari.

The second one (the last post of the page) was quoting somone's quote (so double quote) using Internet Explorer.
#16
Is it only truncated after you submit the new message?
Dennis Tsang
Former MyBB Team Member
Web: http://dennistt.net
#17
Yes. The message appears fine in the input field, and only becomes truncated once the post is complete.
#18
To help speed things up for Safari I've turned on Gzip compression and set a server load limit ... maybe that will do the trick :?
#19
DennisTT Wrote:Is it only truncated after you submit the new message?

When you preview the message, the message is complete, but when you actually submit it is when it truncates.


Forum Jump:


Users browsing this thread: 1 Guest(s)