Discuss: MyBB 1.1.4 Released
#11
I'd like to thank the myBB team for keeping my forum safe from attacks. It's nice to see a free software that actually is updated often enough to give Webmasters a sense of trust on their forum script.

Went through the update phase from 1.1.1, so I'm good now. Thanks!
[[ Web ]]
<SIGNATURE RULES ARE LAME>
[[ Mt. Moon Community ]]
#12
upgraded, i think that this is the most easy upgrade yet!
#13
[Image: fiveofeight.png]
Join me on TF2 at 76.74.218.236 or click here: http://forums.lambdascience.com
Windows 7 Mag
#14
For god's sake it's only two apostrophe marks that you need to add, which will secure your board from this exploit with no doubt.
Dennis Tsang
Former MyBB Team Member
Web: http://dennistt.net
#15
DennisTT Wrote:For god's sake it's only two apostrophe marks that you need to add, which will secure your board from this exploit with no doubt.
But, I didn't see anything happen when I used this script, so I'm not sure that I need to upgrade yet.
[Image: fiveofeight.png]
Join me on TF2 at 76.74.218.236 or click here: http://forums.lambdascience.com
Windows 7 Mag
#16
Can't you just upgrade it? It would only take you like an minute. 0o
I would rather feel safer then being lazy.
#17
Who said that you have to see something happen for it to be a security exploit? By the time someone exploits this on your board, it will be too late to apply the patch. Just be warned. Don't come back crying when your board has been compromised if you take that route.
Dennis Tsang
Former MyBB Team Member
Web: http://dennistt.net
#18
DennisTT Wrote:Who said that you have to see something happen for it to be a security exploit? By the time someone exploits this on your board, it will be too late to apply the patch. Just be warned. Don't come back crying when your board has been compromised if you take that route.

Because, I deadmined my Cool_Guy account on my forum, ran the script, and nothing happened. I had to use my other admin account to get back my Cool_Guy account to Admin status.
[Image: fiveofeight.png]
Join me on TF2 at 76.74.218.236 or click here: http://forums.lambdascience.com
Windows 7 Mag
#19
DennisTT Wrote:Who said that you have to see something happen for it to be a security exploit? By the time someone exploits this on your board, it will be too late to apply the patch. Just be warned. Don't come back crying when your board has been compromised if you take that route.

relax a bit Dennis. no need to have a coranary for nothing.

The_nVIDiA_Guy

just update your copy. it will put you at ease of mind.
#20
squall_leonhart69r Wrote:
DennisTT Wrote:Who said that you have to see something happen for it to be a security exploit? By the time someone exploits this on your board, it will be too late to apply the patch. Just be warned. Don't come back crying when your board has been compromised if you take that route.

relax a bit Dennis. no need to have a coranary for nothing.

The_nVIDiA_Guy

just update your copy. it will put you at ease of mind.

OK, but just one last question, is 1.1.3 immune to the script, or do I have the wrong script?
[Image: fiveofeight.png]
Join me on TF2 at 76.74.218.236 or click here: http://forums.lambdascience.com
Windows 7 Mag


Forum Jump:


Users browsing this thread: 1 Guest(s)