Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 87,342
» Latest member: jimmy1248
» Forum threads: 148,413
» Forum posts: 1,095,840

Full Statistics

Online Users
There are currently 118 online users.
» 10 Member(s) | 108 Guest(s)
Alycium, applaps, badboy4life91, Icon, nollidnosnhoj, ozanakkaya, Paul H., psock, tanuki, thereefforum

Latest Threads
Cerise ACP Style
Forum: Theme Releases
Last Post: tanuki
15 minutes ago
» Replies: 1
» Views: 27
Looking for forum adminis...
Forum: Requests / Services / Jobs
Last Post: Ben Cousins
1 hour ago
» Replies: 1
» Views: 38
Template Element Loocatio...
Forum: General Support
Last Post: jimmy1248
1 hour ago
» Replies: 0
» Views: 22
Miuna News 3.1.1 [Real ti...
Forum: Plugin Releases
Last Post: martec
1 hour ago
» Replies: 214
» Views: 21,652
Forum Deface Help
Forum: Security Management and Support
Last Post: Josh H.
2 hours ago
» Replies: 5
» Views: 251
How to add a recipe book ...
Forum: Tutorials
Last Post: Jelo
2 hours ago
» Replies: 0
» Views: 28
DVZ Secure Content 1.0.2
Forum: Plugin Releases
Last Post: Ashley1
4 hours ago
» Replies: 17
» Views: 1,780
Internal error attachment...
Forum: General Support
Last Post: Josh H.
5 hours ago
» Replies: 12
» Views: 237
How to remove teplates fr...
Forum: Installation and Upgrades Support
Last Post: Josh H.
5 hours ago
» Replies: 3
» Views: 49
Footer jscript adverts / ...
Forum: General Support
Last Post: Ashley1
5 hours ago
» Replies: 5
» Views: 120

  How to Change Form titles i.e. ‘Forum’ to ‘Conference Room’
Posted by: SuzieQ Calgary - 10-19-2015, 04:29 AM - Forum: 1.6 General Support - Replies (1)

I am using MyBB 1.6 and will be upgraded to 1.8 upon return of our webmaster. 

While waiting for the webmasters return, I would like to know if I can and how to change form titles such as "Category" to "Conferring Group" and "Forum" to "Conference Room" and "Threads" to "Table Topic".  Can this be done to apply universally? For example if I were to click Options within a Thread, intending to create a child forum, could I have it automatically appear under a column titled "Table Topic"? (Please note that 'Category', 'Forum' and 'child forum' do not have to be changed, only the bulletin board's visible titles.)

I hope I'm making sense and that what I'm asking can be done. BTW, these changes are to accommodate a professional group whose disciplines relate to these terms.  Thank you and hope to hear something soon.

Print this item

  100% full inbox issue
Posted by: Gi Nattak - 09-30-2015, 06:02 PM - Forum: 1.6 General Support - Replies (2)

Hello there!

An admin on our site with 'Site Staff" status applied to their primary group decided to step down and become a regular user. They now report that their inbox says "100% full" even though they emptied it.
We're suspecting this is some kind of bug that occurs with removing the "Site staff" as primary user group?
Thought I'd ask here first before wasting a bunch of time. Any way to fix this up? The person reports that they are able to receive messages from admins but not regular users, and no matter what it says 100% full.


Print this item

  Problem with the editor
Posted by: GOTrules - 09-27-2015, 12:17 PM - Forum: 1.6 General Support - Replies (4)


I'm new to mybb and it is the first forum I ever created, so I have a few problems here and there. The one I want to fix right now is with the editor.

I wanted to post a link to a Youtube video and I noticed that there was a problem with the editor. Here's what I get.

[Image: 841723Sanstitre.png]

I don't know what to do to fix that. I've tried installing plugins, but most are not compatible with my version of mybb and those who are don't seem to change anything about that.

Here are the details that might be useful to help me.

MyBB Version: 1.6.18
Forum url: forum-otaku.com

Thanks in advance! Smile

Print this item

  Why isnt this latest thread code working?
Posted by: tome9 - 09-26-2015, 04:03 PM - Forum: 1.6 General Support - Replies (1)

Hi guys,

On my website I have a side bar with the purpose of showing latest threads.

The code below doesnt seem to be working and I cannot get my head around why, any help is much appreciated.

My forum - theonlinegamingzone.com

<script type="text/javascript">
    lang.no_new_posts = "{$lang->no_new_posts}";
    lang.click_mark_read = "{$lang->click_mark_read}";
// -->

<div class="sidebar" style="float: right; width: 250px;">

    <script type="text/javascript">
        jQuery(".latestthreads").load("{$mybb->settings['bburl']}/portal.php .latestthreads_portal");
    <table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
            <td class="thead">
                    <strong>Latest Activity</strong>
            <td style="{$collapsed['ths_e']} padding: 0;" id="ths_e">
                <div class="latestthreads float_left"></div>
     <div class="theadend"></div>

<div class="forums" style="float: left; width: 724px;">
<br class="clear" /><br />

Print this item

  how to post full rss feed?
Posted by: desiusanet - 09-24-2015, 11:55 PM - Forum: 1.6 General Support - No Replies

Hello friends,

I have RSS feed poster but it only posts truncated articles in the threads with a link to the original article

I have tried using the websites which generate full rss feed but they aren't working

Example of RSS feed poster thread-


Is there a way to post full articles along with the pictures?

And of course I would want the link to actual article to give full credit to the news website

Please help

Print this item

  Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade.
Posted by: Nuke - 09-24-2015, 08:21 AM - Forum: 1.6 General Support - Replies (8)

I am the admin of http://ekunia.com. Around midnight on Tuesday, I attempted to upgrade my forum running 1.6.14 to 1.8.6. At the moment, I have re-installed 1.6.14 and uploaded a database dump I got from phpMyAdmin. The theme is not functioning properly, just because I haven't found where it is in my 1.8.6 files yet. I can log in, browse, and post. I can't access the admin CP. It signs me out whenever I try to leave /admin/index.php, presumably because admin permissions are broken or something.

"Invalid administration session"

Print this item

  How to change defaul wording on forum?
Posted by: freeeducation365 - 09-24-2015, 03:53 AM - Forum: 1.6 General Support - Replies (1)

I like to know how to change general wording of MyBB forum.

As example How to change wording "Search Forum" on side box like "Search Website.


Print this item

  Who's Online Not Loading
Posted by: PatriciaDevitt - 09-22-2015, 03:12 AM - Forum: 1.6 General Support - Replies (1)

It loads for about 10 seconds then times out. Any suggestions?


Print this item

  Help with Subdomains (and maybe site efficiency)
Posted by: Rhythm_BCA - 09-21-2015, 10:25 PM - Forum: 1.6 General Support - No Replies

Hi everyone.  Have run into some roadblocks as far as integrating our site with our forum and archives and figured this would be the absolute best place for some assistance. 

I'm one of the admins on Sprites-Inc (http://sprites-inc.co.uk/index.php) an archive that hosts Mega Man sprites as well as some Public Domain images that members have created, and a Castlevania section.  We recently changed the layout so that the archive would be easily accessible from the forum, and vice-versa.  I have recently finished updating the specific game sections of the archive with the newer layout.  This now leaves our Public Domain section and our Castlevania Section requiring the newer layout.  As you can see, the links are slightly different than the mainsite url.  The PD section is a subdomain on the server, while the castlevania section is a subsection of the main site. (pd.sprites-inc.co.uk and sprites-inc.co.uk/vania)

What my hope was that I could integrate the current layout onto these separate domains, but with a different theme.  The PD would be a red variant of the main blue site, while the Castlevania section would have more of a darker/orangey tone to match the colors of the original Castlevania game.  Is it entirely possible to force a specific theme onto a subdomain?  I've tried a few different things such as manually setting up the php's and it would not pull the member data from the main site.  And at this point I'm at a complete loss and require a more professional look at how to do this.

Any and all help is greatly appreciated.  I would be happy to provide any code necessary to help specify this.

A secondary question is...I feel our url's are grossly inefficient compared to how they used to be. Before the upgrade, they were along the lines of sprites-inc.co.uk/files/Classic/MM1 where now they're sprites-inc.co.uk/sprite.php?local=/Classic/MM1
the ?local= part is really throwing me off and I'm wondering if that is an unnecessary bit of code.  again, anything necessary I would be happy to provide.

I am grateful for any and all assistance I receive with this.  And thank you in advance.


Print this item

  Problem in the first step
Posted by: OhChips - 09-21-2015, 05:54 PM - Forum: 1.6 General Support - Replies (2)

Hello everyone !

Firstly, please excuse my English but I do not speak very good (I'm French).

I come to you because I installed MyBB on my server, but I can not get pass the first step ...

Here is the link: http://www.teknikarts.com/OnlineEXperience/

Note that I've changed the CHMOD and I followed the information in the help file.

Can you help me please?

Print this item