MyBB Community Forums

Full Version: Installer
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Changing my forums to MyBB and ran into a little problem.

The installer will not run.

http://rageinpaint.com/mybb/install

I get,
403
ForbiddenYou don't have permission to access /mybb/install/ on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5 DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.rageinpaint.com Port 80

This is a new installation of Version 1.6.5

I have gone through the installation many times to make sure all permissions are correct and filename changed. I do not see that mod_security is installed. I tried changing to .htaccess just in case and still no luck. I checked the server error log and it shows this,

[Sat Dec 24 00:13:17 2011] [error] [client 67.177.190.58] File does not exist: /home/rageinpa/public_html/403.shtml
[Sat Dec 24 00:13:17 2011] [crit] [client 67.177.190.58] (13)Permission denied: /home/rageinpa/public_html/mybb/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable


PHP version 5.3.6, MySQL version 5.1.56 are installed on server.

Any insite would be greatly appreciated.

Bob
Just from a guess, go into FTP and CHMOD the install directory a temporary "777".

-Jake
Also try CHMODing the .htaccess file to a reasonable value, say 644.
Tried both suggestions, still no access
Try renaming .htaccess to something like htaccess.txt just for the install.
That's what it was originally. I had already tried that, and did again both ways just to make sure. chmod 644, 777, and back to 644. Still no access. Probably time to take a break and try in the morning. :-)
daft question have you tried reuploading all your files again
(12-24-2011, 09:50 AM)hagz Wrote: [ -> ]daft question have you tried reuploading all your files again

If you think it's a daft question you shouldn't give a daft answer. Reuploading the files will do nothing.

OP, it might be an issue with mod_security or SELinux. If chmoding doesn't work then you're best off contacting your host as they're the best people to sort it out. Smile
no Nathan i was saying that my reply may seem a daft question not that the OP made a daft question
Oops, I apologise for that hagz, I misinterpreted what you said. Toungue
Pages: 1 2