MyBB Community Forums

Full Version: Inline Moderation not working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4

All staff on my board get the following error message when trying to use inline post moderation or inline thread moderation:

Quote:Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again.

I can't work out the problem, can't really remember the last time it worked if it even ever has.

I disabled all plugins but still nothing, I recently put in a tynt script but removing it still doesn't work.

My board is here:

I've temporarily unlocked the board for testing, there is an open forum called 'Test Forum' at the bottom for post testing if needed. I can't provide a mod account for testing if needed, just let me know and I'll PM the details.

Have you checked your templates for updated templates? What version of MyBB are you using?
I'm using 1.6.9 so should all be up to date.
Did you upgrade to 1.6.9? DIf so, did you check for updated templates?
Yes I did, I followed the instructions carefully and I believe I updated every file in the upgrade package. This is my first upgrade so is there something I could have missed? I know a lot of Language files got updated.

Ah ok I think I've worked out what you're referring to and I've now updated 3 templates which were updated during the upgrade and the problem still exists.
Ok, please provide a testing account (moderation)
I took a look Kyle. There is some strange message about dns and I wonder if that is affecting the cookies?

There is also a load of Yahoo js at the bottom and I have no idea if that conflicts with Prototype at all.
I'm using a preview dns as the domain which will be used on the board is currently being used elsewhere until the board is complete, could this be the problem? I don't want to assume it is and on launch day find it still doesn't work.

What can I do about the Yahoo js?
It looks cookie related, but I understand you cannot take a risk.

I did do a quick test to see if the edit functions worked and they do, so the Yahoo stuff might be ok.
Pages: 1 2 3 4