MyBB Community Forums

Full Version: I'm Use 1.6.5 , Question !
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have version 1.6.5! Must be updated to version 1.6.15 to update to get 1.8?
not necessary. however please read the instructions before starting the upgrade
MyBB 1.8 Released | Upgrading
(09-03-2014, 08:46 AM)persiandc Wrote: [ -> ]I have version 1.6.5! Must be updated to version 1.6.15 to update to get 1.8?

My advice get to 1.6.15 and wait till the first maintenance release of MyBB then get 1.8 upgrade.
Thank you , I'm Wait for Fix Problems Then Get 1.8 upgrade Smile
you have need to do upgrade after before the fix release of the 1.8 then the release of the 1.6.15

i hope you get the my instructions
if you want to wait for version 1.8.1 then as other friends said upgrade your forum to 1.6.15 ASAP.
there had been many security fixes and improvements since the release of MyBB 1.6.5
(09-03-2014, 10:08 AM).m. Wrote: [ -> ]if you want to wait for version 1.8.1 then as other friends said upgrade your forum to 1.6.15 ASAP.
there had been many security fixes and improvements since the release of MyBB 1.6.5

Why I said to wait 'cos 1.8 is just out of the oven and it's need to settle it self down and route out the last bugs as well as give time to other parts like themes and plugins could catch up.