MyBB Community Forums

Full Version: Every username is "taken"
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
On registration any username that you put in it claims that it is already taken. How do I fix this?
What plugins are you using?
(07-20-2015, 05:39 PM)dragonexpert Wrote: [ -> ]What plugins are you using?

BAM (Board Announcements Manage), Favorite Threads, Guest Warn, IP Ghost, MyTabs, NewPoints, OUGC Additional Usergroup Images, OUGC Awards, Template Conditionals, Public Ban Reason, Spoiler MyCode, Staff Page, Style Your Nick, Thank You/Like System, Username Change Approval Limit and History, and Welcome PM/Email
can we have your forum url .. looks like general.js file is missing or modified.

run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. you have to replace reported files from MyBB source files
pack
of your forum's version. (if you are using Google SEO plugin then do not replace ~/inc/functions.php file)
(07-20-2015, 05:54 PM).m. Wrote: [ -> ]can we have your forum url .. looks like general.js file is missing or modified.  

run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. you have to replace reported files from MyBB source files
pack
of your forum's version. (if you are using Google SEO plugin then do not replace ~/inc/functions.php file)

The URL is:
http://silentforums.tk

And I am very confused.
^ is file verification tool functioning ? if it is working then what is the result ?
(07-20-2015, 06:08 PM).m. Wrote: [ -> ]^ is file verification tool functioning ? if it is working then what is the result ?

The result is:
inc/functions.php
jscripts/general.js
Reupload jscripts/general.js to your forum.
(07-20-2015, 07:26 PM)dragonexpert Wrote: [ -> ]Reupload jscripts/general.js to your forum.

Still says every username is taken.

EDIT:
I have also tried functions.php but that has not helped either.
I registered without any problem.. Reload your cache to load the updated jscripts/general.js file, which was most likely the cause.
Pages: 1 2