MyBB Community Forums

Full Version: Css not loading in?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I uploaded the the files to my web server and its not showing css? http://prntscr.com/bhdpwh I have a web hosting account with http://exoduhosting and when I go in chrome developer tool it says  http://prntscr.com/bhdqef this not sure why? help please!
what is your forum url & which theme you are using ?
(06-17-2016, 03:48 AM).m. Wrote: [ -> ]what is your forum url & which theme you are using ?

hsgnetwork.net and Selenium - Free Dark Minimalistic Theme_#2_dev but it is also with the default theme not the one that I put in. I know that for a fact. I'm guessin the box is not giving the right permission to css folder

(06-17-2016, 03:48 AM).m. Wrote: [ -> ]what is your forum url & which theme you are using ?

Whats up with it? will I need to contact my host?
cache , cache/themes , all sub-folders of cache/themes & their contents should be writable (CHMOD 777)

after checking the file permissions, log into forum admin panel, navigate to themes section
open global.css of the theme and save it without any changes & check forum by refreshing
(06-17-2016, 04:04 AM).m. Wrote: [ -> ]cache , cache/themes , all sub-folders of cache/themes & their contents should be writable (CHMOD 777)

after checking the file permissions, log into forum admin panel, navigate to themes section
open global.css of the theme and save it without any changes & check forum

Ok Thank you Smile
If your are running this also could happen if you don't disable caching.