MyBB Community Forums

Full Version: [SOLVED] Usertitle Color Glitch
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So I am the developer for a Garry's Mod DarkRP forum (http://dankrp.phy.sx). I was fixing up and optimizing our new theme (Baze) when I found out an error that I couldn't find the source of. The usertitles seemed to be invisible in the postbit, this confused me until I thought that it must be blended into the background. I highlighted the text under my name and I found it (http://i.imgur.com/MHafuTO.png). I then entered the global.css to see if I could find the snippet of code that would allow me to change the color, but I'm unable to find it. If someone could help me on this matter that would be great.

Thanks for reading.
Find .postbit_left in Extras.css and change the color.
(10-05-2016, 12:52 AM)Wage Wrote: [ -> ]Find .postbit_left in Extras.css and change the color.

I set the color to #ffffff for white but it still seems to not be working: http://imgur.com/dCFxIuQ http://dankrp.phy.sx/mybb/showthread.php?tid=70

I can faintly see the titles now but it's still not really visible.
(10-05-2016, 02:26 PM)Blacnova Wrote: [ -> ]
(10-05-2016, 12:52 AM)Wage Wrote: [ -> ]Find .postbit_left in Extras.css and change the color.

I set the color to #ffffff for white but it still seems to not be working: http://imgur.com/dCFxIuQ http://dankrp.phy.sx/mybb/showthread.php?tid=70

I can faintly see the titles now but it's still not really visible.

Looks like it's working to me. You need to clear your cache.
(10-05-2016, 10:00 PM)Wage Wrote: [ -> ]
(10-05-2016, 02:26 PM)Blacnova Wrote: [ -> ]
(10-05-2016, 12:52 AM)Wage Wrote: [ -> ]Find .postbit_left in Extras.css and change the color.

I set the color to #ffffff for white but it still seems to not be working: http://imgur.com/dCFxIuQ http://dankrp.phy.sx/mybb/showthread.php?tid=70

I can faintly see the titles now but it's still not really visible.

Looks like it's working to me. You need to clear your cache.

Oh yup. Thanks for your help!