MyBB Community Forums

Full Version: 4 Separate small issues [please help][urgent]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, I previously posted a thread about the issue I was having with images not posting. I'm still having this issue and unsure of how to go about fixing it still. I have come across a few more bugs that I'm also unsure of how to handle. If anyone can help me get this sorted I would be greatly appreciative

issues: 


- Users are having issues with login. Either not able to, or they need to try multiple times.  They get a message saying : http://prntscr.com/o2yih6

- The images are not posting, here is the error message requested in the previous post: http://prntscr.com/o0l5ah

- When something pops up, like the popup login box or the popup reputation box, it appears in the far bottom left-hand corner, sometimes unreachable.

- When I use the align, or center function in a thread, it doesn't stay like that, it all reverts back to the right, once I post it  

any help would be greatly appreciated!
(06-17-2019, 02:52 PM)Camf△ Wrote: [ -> ]Hello, I previously posted a thread about the issue I was having with images not posting. I'm still having this issue and unsure of how to go about fixing it still. I have come across a few more bugs that I'm also unsure of how to handle. If anyone can help me get this sorted I would be greatly appreciative

issues: 


- Users are having issues with login. Either not able to, or they need to try multiple times.  They get a message saying : http://prntscr.com/o2yih6

- The images are not posting, here is the error message requested in the previous post: http://prntscr.com/o0l5ah

- When something pops up, like the popup login box or the popup reputation box, it appears in the far bottom left-hand corner, sometimes unreachable.

- When I use the align, or center function in a thread, it doesn't stay like that, it all reverts back to the right, once I post it  

any help would be greatly appreciated!

What version of MyBB forum software are you using? Is it the latest version of 1.8.21?
Your theme isn't updated going by your first post.

Authorization code mismatch fix
https://community.mybb.com/thread-218862...pid1309973

Modal fix
https://community.mybb.com/thread-213964...pid1288154

Attachments fix
Make sure these two templates are default
Templates > Your theme > Post Templates > post_attachments_new and post_attachments_attachment

Quote:When I use the align, or center function in a thread, it doesn't stay like that, it all reverts back to the right, once I post it 

This was fixed in the latest 1.8.21 update so update your forum also.
https://mybb.com/download
Regarding modal, if the above fix doesn't work (which probably will not) then try this:
https://mybb.group/showthread.php?tid=9
(06-17-2019, 03:52 PM)iAndrew Wrote: [ -> ]Your theme isn't updated going by your first post.

Authorization code mismatch fix
https://community.mybb.com/thread-218862...pid1309973

Modal fix
https://community.mybb.com/thread-213964...pid1288154

Attachments fix
Make sure these two templates are default
Templates > Your theme > Post Templates > post_attachments_new and post_attachments_attachment

Quote:When I use the align, or center function in a thread, it doesn't stay like that, it all reverts back to the right, once I post it 

This was fixed in the latest 1.8.21 update so update your forum also.
https://mybb.com/download
I updated myBB, it seemed to fix the issue with the centering. 
The modal fix and the attachment fix didn't work though :\