MyBB Community Forums

Full Version: Default Theme problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
After Upgrading from 1.6.2 to 1.6.3,
Sometimes, after a member logouts
The default theme are shown/use as theme.
Then even I already deleted the Default Theme in themes also in templates, there's no default theme, still sometimes it appears as theme use.
I already deleted default template in database>mybb_templatesets

How to fix this? I want to remove/ delete the default template?
Your forum's URL ?
Hello, I just installed myBB and also have a messed up there. My forum is: www.360amigo.com/360amigoforum

Any ideas on how to fix it? Many thanks in advance.
(05-02-2011, 03:29 PM)360A Wrote: [ -> ]Hello, I just installed myBB and also have a messed up there. My forum is: www.360amigo.com/360amigoforum

Any ideas on how to fix it? Many thanks in advance.

It seems your cache folder isn't viewable for the server. Make sure you chmod your cache folder to 777.
hi, the cache folder is set to 777.

any other suggestions?
CHMOD ./cache/themes/theme1/ folder to 777
It is set now to 755.

However i tried to set it to 777, but it tells me that the Operation is not permitted. See below.

Command: SITE CHMOD 777 theme1
Response: 550 CHMOD 777 theme1: Operation not permitted

Alright, try CHMOD-ing ./cache/themes/ folder instead. if it still says the same then you need to contact to your host.
ok thanks. So the CHMOD ./cache/themes/ is set to 777. But the subfolder ./cache/themes/themes1 does not allow to change to 777. It is now 775.

I will follow your advise and will contact my host now.

Meantime if you have some ideas/ suggestions, please let me know Smile
hi again, i checked this thread and it seems that there could be potentially an issue between byBB and Mediatemple (my hosting). Do you have any record on this?
It still says a 403 Forbidden error. Which mean that your cache/themes folder need to be read/write.
Pages: 1 2