Jump to the post that solved this thread.
Solved: 8 Years, 2 Months, 3 Weeks ago [General] Secuirty pin and forget pass
#1
Solved: 8 Years, 2 Months, 3 Weeks ago
i've updated mybb 1.6 to v1.8 and i read that it's required to disable plugins before update but
i forgot and updatd w/o diabling plugins. Security Pin plugin was also included. i updated and
saved the previous Security pin without changing. Now security pin isn't working. And if i reset
password the confirmation mail shows nothing and it's blank. Any solution for this?
Reply
#2
Solved: 8 Years, 2 Months, 3 Weeks ago
i had same issue my security pin was my username password usual one try it if not

./inc/config.php
And see the value of $config['secret_pin']
AdminAds! Free Advertising/Promotion Community
Reply
#3
Solved: 8 Years, 2 Months, 3 Weeks ago
The username/email and password combination you entered is invalid. Sad
i cant forget pass to the mail showing blank
Reply
#4
Solved: 8 Years, 2 Months, 3 Weeks ago
can you not login to contron panel (webhosting control panel) ?
AdminAds! Free Advertising/Promotion Community
Reply
#5
Solved: 8 Years, 2 Months, 3 Weeks ago
i can login to web hosting cpanel
Reply
#6
Solved: 8 Years, 2 Months, 3 Weeks ago
well from cpanel you go to files and open up ./inc/config.php
And see the value of $config['secret_pin'] thats your pin/password that you need for both login and that new pin system of 1.8
AdminAds! Free Advertising/Promotion Community
Reply
#7
Solved: 8 Years, 2 Months, 3 Weeks ago
Do you have a database backup of 1.6? I suggest Re-do the upgrade process. The admin pin data can be changed in inc/config.php.
Reply
#8
Solved: 8 Years, 2 Months, 3 Weeks ago
na i dont have backup


check this error
Fatal error: Call to undefined method pluginSystem::run_hooks_by_ref() in /home2/*******/public_html/admin/modules/downloads/module_meta.php on line 33
Reply
#9
Solved: 8 Years, 2 Months, 3 Weeks ago
(2014-09-02, 08:18 AM)Klevron Wrote: na i dont have backup


check this error
Fatal error: Call to undefined method pluginSystem::run_hooks_by_ref() in /home2/*******/public_html/admin/modules/downloads/module_meta.php on line 33

The error is caused due to a plugin which you had on MyBB 1.6. Not all 1.6 plugins work on 1.8.
Reply
#10
Solved: 8 Years, 2 Months, 3 Weeks ago

adept what i have to do now? for fix

any one help me pleaze i cant login to my control panel help plz
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)