Jump to the post that solved this thread.
Solved: 4 Years, 7 Months, 4 Weeks ago Confused :s
#1
Solved: 4 Years, 7 Months, 4 Weeks ago
Okay the problem is, index page where all you're forums and categories are usually when someone posts last it should say like By Limited Edition 1 minute ago but I just released when I reply to topics in index page it doesn't say I posted last for some reason for normal member it says this member posted last etc.

Like heres an example I replied to a thread.
http://i.imgur.com/cp93Qwf.png

But look in index page it says Last posted by Batman 2 hours ago :s
http://i.imgur.com/Uz5Kdy7.png

My forum URL: http://promobb.ml/index.php

Can someone help me fix this issue asap please.
Do NOT PM me for support unless I ask you on your support thread.
Reply
#2
Solved: 4 Years, 7 Months, 4 Weeks ago
Please download MyBB again and reupload ./inc/datahandlers/post.php - there was an issue with the early packages which has since been fixed.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Solved: 4 Years, 7 Months, 4 Weeks ago
(2017-01-15, 08:23 PM)Matt Wrote: Please download MyBB again and reupload ./inc/datahandlers/post.php - there was an issue with the early packages which has since been fixed.

Just tried that and it didn't work.
Do NOT PM me for support unless I ask you on your support thread.
Reply
#4
Solved: 4 Years, 7 Months, 4 Weeks ago
It won't fix any last post information that is currently wrong, but ones from now on should update correctly.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#5
Solved: 4 Years, 7 Months, 4 Weeks ago
(2017-01-15, 08:37 PM)Matt Wrote: It won't fix any last post information that is currently wrong, but ones from now on should update correctly.

Ok cheers it works now. Smile
Do NOT PM me for support unless I ask you on your support thread.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)