MyBB Community Forums

Full Version: DVZ Secure Content 1.2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10
DVZ Secure Content is exactly what my site needs after securing it with Let's Encrypt which works fine.

I have MyBB latest version installed, but there is no DVZ secure content listed on the MyBB plugins.

As usual, I seem to be the only dummy. Normally, I would try to do something experimental, but last time I did that I brought the site down and had to start all over.

I downloaded it and apparently I have to put it in or near the inc folder. or possibly nothing like that.
I read this whole blog and searched for answers, but all I got was problems with earlier versions and what it can do.

Is there instructions somewhere?

Thanks in advance.
Some quality-of-life feature requests:
  • the ability to disable the image proxy when the image comes from ${bburl}
  • a setting to enable an origin-url HTTP attribute, i.e. the source of the proxied asset
(2019-04-26, 09:00 PM)kawaii Wrote: [ -> ]the ability to disable the image proxy when the image comes from ${bburl}

Support this, but not just bburl. I'd like the ability to ignore entire domains.
+1 good ideas
DVZ secure does not work on a http url that someone posted within there post and it gives me a yellow lock in Firefox, how to fix this?
(2020-04-16, 12:15 PM)canadacommunity Wrote: [ -> ]DVZ secure does not work on a http url that someone posted within there post and it gives me a yellow lock in Firefox, how to fix this?

Can you link to an example?

Is your mycode_img template (MyCode Templates) modified? Do you use custom MyCodes or plugins for images in posts?
(2020-04-16, 12:31 PM)Devilshakerz Wrote: [ -> ]
(2020-04-16, 12:15 PM)canadacommunity Wrote: [ -> ]DVZ secure  does not work on a http url that someone posted within there post and it gives me a yellow lock in Firefox, how to fix this?

Can you link to an example?

Is your mycode_img template (MyCode Templates) modified? Do you use custom MyCodes or plugins for images in posts?



Thanks for replying quickly, I solved it by removing the HTTP url inside the post.
Maybe the plugin can block parsing of content if this contains http: within it (specially just links)? Just an idea.
@dvz - will you release a new version with fix for same cookie? You have provided the quick fix on Discord and works fine but should be available for others too Smile
(2020-05-20, 06:39 PM)Eldenroot Wrote: [ -> ]You have provided the quick fix on Discord and works fine but should be available for others too Smile

Could it be possible for you to share the fix here so that we can apply it to, Thank You so much !!!
Pages: 1 2 3 4 5 6 7 8 9 10