Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Ultimate Backup Utility
#21
OK. I'll try it with latest version of the plugin.
Reply
#22
(02-07-2012, 02:44 PM)Paul H. Wrote: x10hosting is free with FTP.

I can't register there.

"Due to increased demand for our services we have had to queue hosting registrations.

Your registration is currently in queue waiting for processing.

This page will automatically update and you will also receive a welcome email once your registration has processed."

5 days later I received email about registration error and the request to re-confirm my registration request...

So, is there any other suggestions for another FREE hosting?
Reply
#23
I tested this plugin (1st version on mods site). To send a backup I use 000webhost.com. And It works perfectly!

The only problem - "Keep a local backup" on local host. Even if this option is disabled, the plugin still creates local backups and don't delete them. This leads to a huge increase of each subsequent dump. Because each new archive contains all the previous backups in /admin/ultibackup directory.

P.S. New version of the plugin have same problems and does not works with email backups.
Reply
#24
Another bug - when I tried to import DB created by this plugin I get error message.
Reply
#25
is there any screen shoot for the admin
Reply
#26
(12-18-2011, 08:38 PM)Booher Wrote: This plugin will allow you to do backups automatically (or manually) with the MyBB task manager. It will backup all of your forum's files, and DB and compress it into a zip file automatically.

If you want, you can even make it automatically upload to an external FTP server to keep them safe!

NOTE: It will NOT allow you to download backups via the ACP. You must goto your FTP for your forum (or the external FTP you set) to download them.

Download it here: http://mods.mybb.com/view/ultimate-backup-utility

I installed this, activated etc, but no sign of any zipped backups appearing in default
directory at scheduled times, and no obvious logs anywhere suggusting anything ever happens.

Is it broken under 1.6.8?
Paul King
MyBB version: 1.8.21
Forum: www.nzarchitecture.net.nz
Webpage: www.prime.net.nz
Reply
#27
I have a problem with this plugin. If I put that backup this in my localhost there is no problem, but if I try to do it on a external FTP, when I run the scheduled task I get a blank page with the following text:

Attempting to connect to FTP server ...

And it stays there you know how to fix it blocked??. When I can access external FTP without problems, so I do not what is wrong.
Reply
#28
This user has been denied support. This user has been denied support.
http://gyazo.com/ff04dbb369c1f5099499d35d3c5a680d

I get that issue help
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)