Solved: 6 Years, 10 Months, 3 Weeks ago very first one to report error1.8 anyone help
#11
Solved: 6 Years, 10 Months, 3 Weeks ago
Browse to your-domain.com/forums/install and select upgrade to 1.8.0.
Reply
#12
Solved: 6 Years, 10 Months, 3 Weeks ago
The 1.8 package contains an install folder with the file upgrade.php - so - navigate to your-forum/install/upgrade.php
You found my signature? Well done : - )
Reply
#13
Solved: 6 Years, 10 Months, 3 Weeks ago
(2014-09-01, 12:49 PM)JonathanP Wrote: yoursite.com/install/upgrade.php

oh this was simple then i thought thanks for helping guys!! im going back to 1.6 then doing all over again

(2014-09-01, 12:49 PM)JordanMussi Wrote: Browse to your-domain.com/forums/install and select upgrade to 1.8.0.

(2014-09-01, 12:49 PM)Nik101010 Wrote: The 1.8 package contains an install folder with the file upgrade.php - so - navigate to your-forum/install/upgrade.php

so in theory i dont need to download anything it will auto upgrade? by yoursite.com/install/upgrade.php
AdminAds! Free Advertising/Promotion Community
Reply
#14
Solved: 6 Years, 10 Months, 3 Weeks ago
You must follow some steps in the upgrader, so no it is not automatic. However the upgrader will handle everything - it just needs you to run it and occasionally press some buttons. Wink
Reply
#15
Solved: 6 Years, 10 Months, 3 Weeks ago
Well I don't know, release a new version, not even the translations into other languages, updated skins/themes, nothing. I do not want to risk updating ... Blush
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)