Solved: 4 Years, 8 Months ago Timestamp incorrect in posts.
#11
Solved: 4 Years, 8 Months ago
(2017-01-10, 12:53 PM)Matt Wrote: Just ask them to check it is correct and they should know what to do.

They said to create a php.ini file and set the timezone in there.

Will that work?

Will I need to make any other changes, or restart or reconfigure something?

Would I put this?

date_default_timezone_set('America/Los_Angeles');

Should I create a new php.ini file like they suggest, or use an existing one?
Reply
#12
Solved: 4 Years, 8 Months ago
If they have that enabled, you can just create it in your web root and by the sounds of it it'll be loaded and used. You'd need to put this in it:

date.timezone = "America/Los_Angeles"
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#13
Solved: 4 Years, 8 Months ago
(2017-01-11, 07:19 PM)Matt Wrote: If they have that enabled, you can just create it in your web root and by the sounds of it it'll be loaded and used. You'd need to put this in it:

date.timezone = "America/Los_Angeles"

Sorry for all of the trouble.

I went to my username's control panel and noticed the time zone was off in that one.  So I corrected it, and that solved the issue.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)