Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Smile Menu 1.0 (smilie autocomplete)
#21
(2020-03-18, 07:14 PM)Wildcard Wrote: What theme are you using?

This is the same JS as used in MentionMe, so we should be able to get it working.

It’s a custom theme.

I’m on 1.8.21 and my mentionme version isn’t updated to the latest build, so possibly that could be why. I’ll do further testing now that I know this later today
#22
If it is a custom theme, can you handle the edits? If so, just PM me credentials and I can try to figure out what you could change in the markup to make it work correctly.

I'll help anyway that I can.
#23
(2020-03-18, 09:33 PM)Wildcard Wrote: If it is a custom theme, can you handle the edits? If so, just PM me credentials and I can try to figure out what you could change in the markup to make it work correctly.

I'll help anyway that I can.

Sure. I PMd u. Maybe if its a plugin bug, it can help with development.
#24
I have tried three times to help you, but the credentials are still wrong.

Help me to help you Toungue
#25
(2020-03-19, 04:17 PM)Wildcard Wrote: I have tried three times to help you, but the credentials are still wrong.

Help me to help you Toungue

Sorry.. info should have been correct, but I completely forgot about including an ACP pin.
#26
@makpaolo I spent over an hour this morning trying to make the autocomplete popup position correctly for your theme. Unfortunately, I was completely unsuccessful.

In MentionMe's JS, I added custom positioning adjustments for all three editors. I will try to get that added to Smile Menu in the next day or two and then, once you upload the new files, I should be able to get it working.

Thanks for being patient.
#27
(2020-03-21, 12:47 PM)Wildcard Wrote: @makpaolo I spent over an hour this morning trying to make the autocomplete popup position correctly for your theme. Unfortunately, I was completely unsuccessful.

In MentionMe's JS, I added custom positioning adjustments for all three editors. I will try to get that added to Smile Menu in the next day or two and then, once you upload the new files, I should be able to get it working.

Thanks for being patient.

Oh wow, thanks for your time and efforts Wildcard. As soon as there's the next build, I will upload immediately. Hopefully we can get this sweet plugin working on my forum Smile
#28
not working in my website...
i am using focus theme with Ren Editor

it's just not working , not showing pop up...
what should i do ?
#29
Sorry, but this plugin is no longer being actively maintained. Not enough interest and I no longer have the time, as well.

I'm gonna just go ahead and close the thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)