MyBB Community Forums

Full Version: MyBB FancyBox v1.1.2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10
#1 - do you have html in posts enabled?

#2 - strange, works fine here (Chrome)... Anyway minimize function is highly experimental because it is not natively supported by library
(2019-07-01, 04:31 AM)Eldenroot Wrote: [ -> ]#1 - do you have html in posts enabled?

#2 - strange, works fine here (Chrome)... Anyway minimize function is highly experimental because it is not natively supported by library
Hello,
#1 - It's disabled by default, I have enabled it to try and nothing changed, Same problem.
#2 - It's bugged as i explained you. I tried another browser, And same problem still occurs.
Thanks a lot. @Eldenroot Big Grin
#1 - so did you enable opening URLs in FancyBox in ACP?
#2 - I will add a note about this into ACP setting (this is really experimental and I am not sure if it could be even fixed)
(2019-07-01, 08:12 PM)Eldenroot Wrote: [ -> ]#1 - so did you enable opening URLs in FancyBox in ACP?
#2 - I will add a note about this into ACP setting (this is really experimental and I am not sure if it could be even fixed)
Hello,
#1 - All is enabled except those two options is disabled:
  • Protect images? (YES to disable right-click and use simple image protection, NO (default) to enable right-click)
  • Display thumbnails sidebox? (YES to automatically display thumbnails sidebox, NO (default) to hide)
#2 - OK, I hope you could be able to fix it.
Thanks a lot. Smile
#1 - try to disable this feature as I wrote above and let us know.
(2019-07-01, 08:53 PM)Eldenroot Wrote: [ -> ]#1 - try to disable this feature as I wrote above and let us know.
Hello,
#1 - By disabling this option in FancyBox ACP:
  • Detect image URL links? (YES (default) to automatically detect links to images in posts and enable them to be viewed in the MyBB FancyBox modal, NO to disable)
First problem is fixed.
#2 - Still the second problem..
Thanks a lot. Big Grin
#1 strange

#2 for now disable minimize feature
(2019-07-02, 06:29 AM)Eldenroot Wrote: [ -> ]#1 strange

#2 for now disable minimize feature
Hello,
#2 - DONE Smile
Thanks a lot. Big Grin
Hi, 
I have a problem with the plugin and Xthreads forums.

I get the following error when creating new topics in Xthreads forums.

[attachment=42207]


in the error log is the following error

Quote:<error>
<dateline>1569140843</dateline>
<script>inc/plugins/mybbfancybox.php</script>
<line>564</line>
<type>2</type>
<friendly_type>Warning</friendly_type>
<message>Illegal string offset 'pid'</message>
</terror>


Otherwise the plugin works without problems.

Can anyone tell me how to get the error message removed?

I've already done it with

if (!isset($post['pid'])) {
    $post['pid'] = 0;
}


tried before line 564.

Thank you very much for your help.

Greetings l3n0x
Thank you very much about this plugin ,
I would like to ask if it possible to Display watermark in images straight in attachment .
Best regards
Pages: 1 2 3 4 5 6 7 8 9 10