MyBB Community Forums

Full Version: Backing up and Restoring Databases
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5
Okay, I'm having major issues restoring my database. I followed the instructions for PHP Admin and nothing happened. I even tried the Bigdump program and nothing happened. I have the same screen as I did when I reinstalled my forum! HELP! Sad
You should run the install process then restore the database
Okay. Also, am I supposed to delete the DB (named zaccaria_forum) before I try to restore the DB? Maybe that was the problem. *confused*
yes. When you run the setup name it zaccaria_forum, and then restore the backup into zaccaria_forum
Okay. I'll delete the current DB and try again. *crosses fingers*
I keep getting a database is already created message. So I deleted the database, and then it cant upload because there is no username to log in as without a database, how do I get around that?
I am moving to another server with cpanel. I tried to restore my backup but I couldn't manage

I tried ;



Putty but I couldn't restore mybackup

and from myphpadmin it only takes 35 tables but I have 49 tables.

What can be wrong

the table only restoring

ahtapot_alikbalik.mybb_adminlog                    OK
ahtapot_alikbalik.mybb_adminoptions                OK
ahtapot_alikbalik.mybb_announcements               OK
ahtapot_alikbalik.mybb_attachments                 OK
ahtapot_alikbalik.mybb_attachtypes                 OK
ahtapot_alikbalik.mybb_awaitingactivation          OK
ahtapot_alikbalik.mybb_badwords                    OK
ahtapot_alikbalik.mybb_banned                      OK
ahtapot_alikbalik.mybb_datacache                   OK
ahtapot_alikbalik.mybb_dbarc                       OK
ahtapot_alikbalik.mybb_emods                       OK
ahtapot_alikbalik.mybb_events                      OK
ahtapot_alikbalik.mybb_favorites                   OK
ahtapot_alikbalik.mybb_forumpermissions            OK
ahtapot_alikbalik.mybb_forums                      OK
ahtapot_alikbalik.mybb_forumsubscriptions          OK
ahtapot_alikbalik.mybb_groupleaders                OK
ahtapot_alikbalik.mybb_helpdocs                    OK
ahtapot_alikbalik.mybb_helpsections                OK
ahtapot_alikbalik.mybb_icons                       OK
ahtapot_alikbalik.mybb_joinrequests                OK
ahtapot_alikbalik.mybb_moderatorlog                OK
ahtapot_alikbalik.mybb_moderators                  OK
ahtapot_alikbalik.mybb_nars_backup                 OK
ahtapot_alikbalik.mybb_pmarchive                   OK
ahtapot_alikbalik.mybb_polls                       OK
ahtapot_alikbalik.mybb_pollvotes                   OK
ahtapot_alikbalik.mybb_posts                       OK
ahtapot_alikbalik.mybb_privatemessages             OK
ahtapot_alikbalik.mybb_profilefields               OK
ahtapot_alikbalik.mybb_regimages                   OK
ahtapot_alikbalik.mybb_reportedposts               OK
ahtapot_alikbalik.mybb_reputation                  OK
ahtapot_alikbalik.mybb_searchlog                   OK
ahtapot_alikbalik.mybb_sessions                    OK

Check Complete 
are inserting tables, or updating! you have to make sure of that when exporting the database, also make sure to select all the tables.

moreover, make sure that you have same tableprefix in both databases(at least when updating)

I tried to restore my previous backup which was 1 mb and restored it without any mistake but it doe not restore 4.5 mb backup.

ı think there is a quota on mysql. So the server is dedicated how can I change thje quota mysql.
I get this error

ERROR 1153 at line 12152: Got a packet bigger than 'max_allowed_packet'
Pages: 1 2 3 4 5