MyBB Community Forums

Full Version: [F] Imported users login to a white screen - $10 if you provide the answer
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5
I just merged an SMF 1.1.7 forum into my existing mybb 1.4.4 forum. everything seemed to be fine, and I had one or two new posts from previous SMF users after the upgradea.

I then got a report from an SMF user that when he logged in, it sent him to a white page with no text.

I logged in as him, and got the same result. I also logged in as on old personal imported smf user and saw the same thing.

So, right now, some of my imported users cannot log in. When they login, then are shown a
that is all white.

Any ideas?
I'm desperate to get this fixed. If you are able to provide the fix, I'll paypal you $10.

What version of the MyBB Merge System did you use? Beta 3? (When did you download it, if you don't remember)
Is it normal for imported users to not have a password (in the database), but instead to have a "password convert"?

Imported users do not have a password, a salt, or login key.

Also, the passwordconverttype is set to smf1 for all these users. I"m guessing that their passwords are supposed to be converted when they login.
Yes, that is apart of the Merge System. Please answer my original question.

Thank you for helping Ryan,

Since I had an active forum using 1.4.4, and wanted to pull SMF users into that, I used the SVN beta snapshot (downloaded yesterday).

I see other forum references to a loginconvert.php, but I have not seen any reference to that in the convert directions - is it necessary with the new converter?

Oops - strike the part about loginconvert - It appears that I did install it last night, and it is currently active.
I am having this same exact issue, but it is only for a few select accounts. I already replaced the loginconvert.php with the one from the SVN Snapshot.
I think I've found a workaround that kind of works. Just have them request a new password and see if that works.

I only had it for a few accounts as well - luckily one was my test account
That doesn't seem to work for me. I have also manually edited their password from the ACP and still get this "error".
I'm moving this to the 1.4 bug reports forum to take a look at
This is now happening for some new accounts. I created a new account for a user and it logged me in just fine. Then about an hour later it reverts to the blank members.php page when you try and log in.
Pages: 1 2 3 4 5