MyBB Community Forums

Full Version: Emerald - Clean, Multicolor & Responsive Theme
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
(2017-10-25, 03:18 PM)Refur Wrote: [ -> ]Really beautiful theme!, I loved it! Just an issue; when I open a thread in mobile version the text alignment has problems, the text doesn't show completely. I noticed that I'm not the only who has this problem.

[Image: 31594332-e3df039a-b1f9-11e7-8d8c-a9e388b3f6d6.png]

Hello, oh i thought i solved the problem. You'll find an update tonight or tommorow for this
Hi !
An update has been submitted today.

Best Regards
(2017-10-26, 04:45 PM)AmazOuz Wrote: [ -> ]Hi !
An update has been submitted today.

Best Regards

Smile Hello, it is a beautiful subject, one of the best, my congratulations.
And had this misalignment, is it normal?
I'm sorry for my bad English Confused
(2017-10-29, 02:56 PM)Johnatan Rodríguez Wrote: [ -> ]
(2017-10-26, 04:45 PM)AmazOuz Wrote: [ -> ]Hi !
An update has been submitted today.

Best Regards

Smile Hello, it is a beautiful subject, one of the best, my congratulations.
And had this misalignment, is it normal?
I'm sorry for my bad English Confused

Hi !
It'll be fixed by some days. See you !
Submitted this question a week ago on Github but no response so will try here ...

I already have Emerald working fine and am just trying to upgrade to the latest XML 1.4 via ACP>Templates & Style>Import a Theme but I'm getting the error "MyBB could not find the theme with the file you uploaded. Please check the file is correct and is not corrupt." Am I doing something wrong?  Tried downloading and importing multiple times. Thanks.
(2017-11-06, 06:06 PM)seahorse Wrote: [ -> ]Submitted this question a week ago on Github but no response so will try here ...

I already have Emerald working fine and am just trying to upgrade to the latest XML 1.4 via ACP>Templates & Style>Import a Theme but I'm getting the error "MyBB could not find the theme with the file you uploaded. Please check the file is correct and is not corrupt." Am I doing something wrong?  Tried downloading and importing multiple times. Thanks.

Hi, which version did you download ?
I think that you're the only one here right now, it maybe a miss install
Hi. It was version 1.4.
(2017-11-06, 08:17 PM)seahorse Wrote: [ -> ]Hi. It was version 1.4.

Did you try to check the avoid version option when you uploaded the theme?
Same error whether it is checked or unchecked.
^ I could not see any problem with theme's xml file.
can you open the theme's xml file in a editor like notepad++
and check if it begins with <?xml version="1.0" encoding="UTF-8"?>
& ends with </theme>
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19