MyBB Community Forums

Full Version: Discuss: MyBB 1.2 Released
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
The quick edit functionality is only supported (for character sets other than utf-8 and iso-8859-1) if your server has either the PHP iconv or multibyte extensions installed. Otherwise, some characters will not appear correctly. We can't do anything about that.
my forum just gone like this please help to me

MyBB Error
MyBB has generated a critical error and as a result cannot function correctly.
MyBB Said:
Error Code: board_not_installed
Your board has not yet been installed and configured. Please do so before attempting to browse it.
Please try clicking the Refresh button in your web browser to see if this corrects this problem.
We apologise for any inconvenience.
You need to install your board, go to http://<your adresse>/install and install MyBB.
Also you should read the wiki and the documents which are in the zip file you downloaded.
[Wiki: Installing] (Broken link, head over to docs.mybb.com instead)
i had backup anyway i got my forum back but what i should take precautions while upgrading
and how i should do upgrade?
cheers guys thx verymuch for the very good update keep up the good work
Hello!
I'm a new user and this is my first post here!
I have 1 Question:
I have Mybb ver 1.1.6.
What should I do to upgrade that to the newest version?
Help me please.
Download the mybb 1.2 release from the website and follow the upgrade instructions (those can by found in the documentation folder!)
destroyer Wrote:Download the mybb 1.2 release from the website and follow the upgrade instructions (those can by found in the documentation folder!)
Thanks a lot!
Thank you guys, this version simply rocks! Ajax is great.Cool
Right! [Image: 83.gif]
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19