MyBB Community Forums

Full Version: Community Forums now running MyBB 1.2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Not really a bug, just a nitpiky thing: there's now Atom syndication (woo!) but the link still says "RSS Syndication".

This is maybe not due to 1.2 (?), but the character encoding is a little wacked for the Spanish forum, both in it's title ("Espa´┐Żol") as well as various threads/posts within it.

Otherwise everything looks fantastic. Cool
When you open a forum on the bottom is all squashed - doesn't really look good
Liski Wrote:When you open a forum on the bottom is all squashed - doesn't really look good

It looks fine for me in my browser :\
Yeah, I get that too.
I don't get that either. Is this in IE(6)?
it also shows like that on my browser
Liski Wrote:When you open a forum on the bottom is all squashed - doesn't really look good

yes its with IE6
sunspark Wrote:I don't get that either. Is this in IE(6)?
IE6 AND IE7Beta3


and i noticed that out-of-thread quotes need confirmation! sweet (indicitating, once and for all, mybb quote system > ipb quote system)
Finally on MyBB Board. Toungue
On the quote buton is there repley now. Is that no bug?
Paretje Wrote:On the quote buton is there repley now. Is that no bug?

That's an intentional change. When you press it only that post is quoted, so it is just like you are replying to that message.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16