MyBB Community Forums

Full Version: Lastposter avatar 3.0.x
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
(2017-06-28, 03:25 AM)Dark Neo Wrote: [ -> ]What are the settings you have changed on avatars and on sidebox, i mean default settings.

If you have changed some of them let me know which options to reproduce error and make a fix for it.

I was update a new file with some options, but i work with default plugins options in both cases to make it work.

And thanks for your sugestions and your time Smile

It's quite weird, i did not make any changes to sidebox.php and now when I deactivate the avatars plugin the box still does not appear on showthread. Going to have to check.

Edit: sorry, the box is back on showthread, but still no avatars (on showthread).

Now it works!!  Huh Big Grin

I run sidebox plugin with the setting "Replace portal boxes by custom ones" set to NO. If you change to YES, then it works properly on showthread.
Ok i was reviewed that options in plugin and i was worked on some parts i have to do, so now have to works fine the addittions on plugin, and i was added the sidebox plugin onto my github repositories, but i added with default options for mybb default theme, so i was used tables and default structure to work with, but now you can use yours or this next major version of plugin.
(2017-06-28, 07:17 AM)Dark Neo Wrote: [ -> ]Ok i was reviewed that options in plugin and i was worked on some parts i have to do, so now have to works fine the addittions on plugin, and i was added the sidebox plugin onto my github repositories, but i added with default options for mybb default theme, so i was used tables and default structure to work with, but now you can use yours or this next major version of plugin.

O, thank you. I will check those out.
Hi Neo

I just checked the latest version of the plugin on the mods site, and avatars no longer present in usercp. Also formatted names don't work on usercp and portal - is that right ?
I have not uploaded yet the latest version of plugin, is on github only until i have tested in all senses to make it works fine.

When i have finished with all tests and know that works fine i can upload in here to know is an stable version for general usage in forums.

But at this point no one have sent nothing for the mod so it is hard to work by myself on it and in all my plugins. But for sure when i have finished all that tests i can upload the nex major version in here Smile
(2017-07-26, 04:32 PM)Whiteneo Wrote: [ -> ]I have not uploaded yet the latest version of plugin, is on github only until i have tested in all senses to make it works fine.

When i have finished with all tests and know that works fine i can upload in here to know is an stable version for general usage in forums.

But at this point no one have sent nothing for the mod so it is hard to work by myself on it and in all my plugins. But for sure when i have finished all that tests i can upload the nex major version in here Smile

Ok thanks, I use the github version also, just thought the mods site was updated the same.
I just activated this plugin on mybb 1.8 and it is not working.

All options of this plugin are set to "Yes" but it doesn't change anything on home page. Whether I activate or deactivate this plugin, home page remains the same.
And i suppose you have default mybb theme ?

Only default theme is supported and only for 1.8.x series of mybb.

And have to work fine, i was tested in many boards with many themes and works fine.

So what is your forum url to see what is going on ?
(2017-07-28, 06:13 PM)Whiteneo Wrote: [ -> ]And i suppose you have default mybb theme ?

Only default theme is supported and only for 1.8.x series of mybb.

And have to work fine, i was tested in many boards with many themes and works fine.

So what is your forum url to see what is going on ?

https://community.mybb.com/thread-211975...pid1279935
Nice thanks @Ashley

@forumtester123 review the message above that shoul solve your issues.

Ok new version 2.9.6 available and up to date in mybb extends.

Is the same as github version stable, so if you use github version it is not necessary to update, but if you have any previous version is recomended to uninstall previus version first and then upload this new version files and activate mod, this version only includes activate Smile install is not necesary due not db adds are present.

Ashley1 Wrote:After long time using this plugin I now see that you can use the plugin to use formatted names throughout the forum with the option in ACP - which is great! I see formatted names everywhere except in PM folders.

I tried using the style usernames plugin and that plugin would give formatted names everywhere except on latest threads in the portal.

In addition, i make the following mod on my forum for the welcome back message.

Yes since the firts version of avatars the plugin do that, but many users use another mods, so i have to set as an option to prevent conflict between mods.

(2017-07-26, 04:15 PM)Ashley1 Wrote: [ -> ]Hi Neo

I just checked the latest version of the plugin on the mods site, and avatars no longer present in usercp. Also formatted names don't work on usercp and portal - is that right ?

I have updated the repo, but in usercp is right previous versions do not work, but in portal and private messages have to work, like sideboxes too, have to work fine, i do not use any other mods for usernames or avatars, only this one, and my forum and others have some different mybb versions and in all goes fine, but maybe something are missing in there (Like a changed var inside templates). I try to stay up to date allways in mods.

But i will review that and sorry for the delayed response.

Ok i have tested this new version but works fine.

I was added both previews portal and usercp

Is the 1.8.12 version with a new database and default theme.

So i think maybe there are some error...

Ah ok i see in private messages formatted names does not work now, but i will fix this in next version Smile Thanks for the feedback.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33