MyBB Community Forums

Full Version: Lastposter avatar 3.0.x
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
(2018-09-21, 03:44 PM)Ashley1 Wrote: [ -> ]
(2018-09-21, 08:11 AM)8guawong Wrote: [ -> ]hi neo  i deleted <avatarep_uid_[{$lastpost_data['lastposteruid']}]> from forumbit_depth1_forum_lastpost but i don't see any changes to my page

so i was wondering where does <avatarep_uid_[{$lastpost_data['lastposteruid']}]> show up in forumbit_depth1_forum_lastpost?

On the homepage in the lastpost datacell.

I've deleted it from forumbit_depth1_forum_lastpost but avatar still shows....
But delete from forumbit_depth1_forum_lastpost forumbit_depth2_forum_lastpost and avatar don't show up..
Sorry that does not make sense, please check what you have written there...
(2018-09-21, 03:56 PM)Ashley1 Wrote: [ -> ]Sorry that does not make sense, please check what you have written there...

oops i meant if i delete from forumbit_depth2_forum_lastpost then the avatar won't show up
Yes you are correct, forumbit_depth2_ is for the homepage.

I am not sure if depth1 is used anywhere in MyBB, and under what circumstances
(2018-09-21, 05:07 PM)Ashley1 Wrote: [ -> ]Yes you are correct, forumbit_depth2_ is for the homepage.

I am not sure if depth1 is used anywhere in MyBB, and under what circumstances

yea thats what i was wondering ...
Ok that is for forum index parts and forumdisplay parts.

You need to use both of them because in some corcumstances where there are subforums in a list within cliced a category then you are there you must see the avatars in those parts.

All vars added are encessary and i have added due in my forums i have seen all posible matches and add the right values.

See yah !!!

So if yo delete it those vars then avatars will not shows up, why, because you have deleted the code to load it that is the reason.
(2018-09-21, 07:33 PM)Whiteneo Wrote: [ -> ]Ok that is for forum index parts and forumdisplay parts.

You need to use both of them because in some corcumstances where there are subforums in a list within cliced a category then you are there you must see the avatars in those parts.

All vars added are encessary and i have added due in my forums i have seen all posible matches and add the right values.

See yah !!!

So if yo delete it those vars then avatars will not shows up, why, because you have deleted the code to load it that is the reason.

thx neo for your reply
but i have another question
this is my site https://www.blackmarke7.com/index.php
when i set "Avatar on Forums" to No it still shows in https://www.blackmarke7.com/forum-1.html
but when i set "Avatar on Threads" to No it will hide the avatar
so what i want is to hide the avatar on https://www.blackmarke7.com/forum-1.html but still to show avatar on https://www.blackmarke7.com/forum-15.html
I have to verify that if you set avatars in forums to No then it will have to hide from index and all posible parts where forumdisplay forumbit was called, into thread list works when forumdisplay_thread_list is called i have no idea of what do you want exactly but i will review the mod to know what is going on and posible reply for you Smile

Anyways i have many work to do so i have no time to review many things this weekend i only will focus into the most important ones and in order of asking people ...

But yes of course i will review it asap.
(2018-09-22, 06:13 AM)Whiteneo Wrote: [ -> ]I have to verify that if you set avatars in forums to No then it will have to hide from index and all posible parts where forumdisplay forumbit was called, into thread list works when forumdisplay_thread_list is called i have no idea of what do you want exactly but i will review the mod to know what is going on and posible reply for you Smile

Anyways i have many work to do so i have no time to review many things this weekend i only will focus into the most important ones and in order of asking people ...

But yes of course i will review it asap.

neo i'm asking is b/c i got a new theme and the avatar breaks the look of it when i visit https://www.blackmarke7.com/forum-1.html
so i want to turn it off when visit location like above but i still want to keep the avatar in thread list since it looks nice Smile

if i didn't explain it clearly you can visit my site @ blackmarke7.com and use the theme selector to avenger
you can see how the avatar breaks how it looks at https://www.blackmarke7.com/forum-1.html
(2018-09-22, 10:38 AM)8guawong Wrote: [ -> ]
(2018-09-22, 06:13 AM)Whiteneo Wrote: [ -> ]I have to verify that if you set avatars in forums to No then it will have to hide from index and all posible parts where forumdisplay forumbit was called, into thread list works when forumdisplay_thread_list is called i have no idea of what do you want exactly but i will review the mod to know what is going on and posible reply for you Smile

Anyways i have many work to do so i have no time to review many things this weekend i only will focus into the most important ones and in order of asking people ...

But yes of course i will review it asap.

neo i'm asking is b/c i got a new theme and the avatar breaks the look of it when i visit https://www.blackmarke7.com/forum-1.html
so i want to turn it off when visit location like above but i still want to keep the avatar in thread list since it looks nice Smile

if  i didn't explain it clearly you can visit my site @ blackmarke7.com and use the theme selector to avenger
you can see how the avatar breaks how it looks at https://www.blackmarke7.com/forum-1.html

That's because of text set to nowrap.

In your forumbit_depth2_ find and remove where the avatar is:

style="whitespace: nowrap;"
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33